Csla.Silverlight.test\ChildGrandChild in SVN trunk

Csla.Silverlight.test\ChildGrandChild in SVN trunk

Old forum URL: forums.lhotka.net/forums/t/10220.aspx

MichaelMaddox posted on Wednesday, March 30, 2011

I downloaded the source code from the trunk for CSLA and tried to get this sample working:


I worked through a number of issues, including upgrading it to VS2010/.NET4.  There appear to be files missing from SVN however, including WcfPortal.svc which is referenced during application startup in App.xaml.cs in the Application_Startup method.

I could probably continue to hack away and try to get this working, but it's not quite the scenario I need, so I thought I would just report the issues instead.

I'm not sure if issues like this are something I should report here: http://www.lhotka.net/cslabugs/bugs.aspx  The FAQ here: http://www.lhotka.net/cslanet/faq/BugsandFeedback.ashx implies that I should just report issues on the forum.  When I tried clicking on "add new issue" in BugTracker.NET, I got an error page.  I don't see a way to register a new user account on BugTracker.NET either.

RockfordLhotka replied on Wednesday, March 30, 2011

I had bugtracker open to allow public bug reporting. Within a couple days it had hundreds of spam messages posted. Spammers are evil people.

So the only bug reporting mechanism right now is through the forum.

The test apps in the SL test folder haven't been updated recently, and could easily be disfunctional. I forgot to remove them from the repository, that's all...

Copyright (c) Marimer LLC