Installer for 4.5.30 does not work

Installer for 4.5.30 does not work

Old forum URL:

ptr posted on Monday, June 24, 2013

I try to install 4.5.30, however the installer gives me the following feedback:

This installation package could not be opened. Contact the application vende to erify that this is a valid windows installer package.

I have downloaded it multiple times with different browser to see if something is wrong in the download, and I tried 4.5.10, which installed correctly. Any ideas what can be wrong. Is it possible to get a zip of 4.5.30?


RockfordLhotka replied on Tuesday, June 25, 2013

I'll look into the installer, could be a corrupted upload or something.

But you can always get the source as a zip from GitHub. For example, you can click the 'get a zip' button on the 4.5.30 tag page:


JonnyBee replied on Wednesday, June 26, 2013


I tried downloading the installer on my dev computer and the installer starts up just fine so I doubt it is a problem with the installer package. 

Copyright (c) Marimer LLC