Hi all

Hi all

Old forum URL: forums.lhotka.net/forums/t/9899.aspx

st3fanus posted on Sunday, December 26, 2010

I'm sorry before because my question isn't too relevance about this forum.

But I have no community to ask for ..

BECAUSE I'm preparing to learn about CSLA 4 use WPF , SO this forum is the first place i remember ...

I want to ask about : I have tried to create small example app in WPF , BUT I have a problem when i wanto run (f5) what vs running is not my example application but just a blank window with black content.

BUT if i choose to run mannualy from debug folder to execute , i get my example application run corretly..

Is there any suggestion or anything to tell me ?


Thanks a lot



Jav replied on Sunday, December 26, 2010

Hi Stefanus,

Make sure that the Application project is selected in the Solution Explorer before you click F5.  What the VS is doing is "running" whatever file/form is selected in the Solution Explorer - which is the standard behavior.


st3fanus replied on Thursday, December 30, 2010

Hi Jav Thanks a lot for your respond.. I'm appreciate it..

But , I'll try to describe my problem i think.

Yes I have select correct app project. SO the situation is like this :

I tried to create small WPF app, in VS 2010, I choose .NET Framework 4.

I tried to display a window with a video file only ( CSLA MVVM Intro :) ).

When I was run ( F5 ) => The Displayed window is BLANK Window ( BLACK Screen window ) and the video of CSLA MVVM Intro is doing the right behavior ( I can hear the roc voice ).

And then I tried to run from debug folder manually => I got the correct result ( Video and Audio is run both )

I tried another alternative to changed my application into 3.5 Framework on properties, i run again use F5 => I got the correct result.

SO.. I don;t know why if i use .NET Framework 4.0 i can't run my app use F5 ??

I'm waiting for this :)


Thanks a lot everyone


God Bless You



Copyright (c) Marimer LLC